The Delphix Engine supports linking a variety of versions and configurations of Oracle E-Business Suite R12.2. Below, detailed compatibility notes are outlined.
Note that minor releases of EBS are not certified for Delphix Engine compatibility individually: major release support implies support for any minor release.

To review the requirements for provisioning a virtual EBS R12.2 instance from the Delphix Engine, see Virtual EBS R12.2 Instance Requirements.

Operating Systems

  • Linux - SLES 10 and 11, RHEL 5, 6, 7, OL 5, 6, 7
  • Solaris - SPARC 10 and 11

dbTier Requirements

Supported Topologies

  • Oracle single-instance (SI) dbTechStack and Database
    • Oracle11gR2 v11.2.0.4
    • Oracle12cR1 v12.1.0.2
  • Oracle RAC dbTechStack and Database
    • Oracle11gR2 v11.2.0.4
      Oracle12cR1 v12.1.0.2

Oracle Multi-Tenant option not supported for EBS

Oracle does not yet support the multi-tenant option for E-Business Suites, so Delphix cannot support this either.

Caveats

The Delphix Engine does not provide support for linking an EBS R12.2 instance utilizing custom context variables maintained in the EBS context file.

Related Topics