The Delphix Engine supports linking a variety of versions and configurations of Oracle E-Business Suite R12.2. Below, detailed compatibility notes are outlined.
Note that minor releases of EBS are not certified for Delphix Engine compatibility individually; major release support implies support for any minor release.

To review the requirements for provisioning a virtual EBS R12.2 instance from the Delphix Engine, see Virtual EBS R12.2 Instance Requirements.

Operating Systems

  • Linux – SLES 9, 10, 11; RHEL 5, 6, 7, OL 5, 6

  • Solaris - SPARC 9, 10, and 11

AIX and HP-UX Not Supported

The Delphix Engine does not support linking EBS instances running on AIX or HP-UX.

dbTier Requirements

Supported Topologies

  • Oracle single-instance (SI) dbTechStack and Database
    • Oracle11gR2 v11.2.0.4
    • Oracle12cR1 v12.1.0.2
    • Oracle19c MT v19.3.0.0
  • Oracle RAC dbTechStack and Database
    • Oracle11gR2 v11.2.0.4
    • Oracle12cR1 v12.1.0.2

Caveats

The Delphix Engine does not provide support for linking an EBS R12.2 instance utilizing custom context variables maintained in the EBS context file.

Related Topics