What's New?

This is a patch release that aims to provide the following updates to EBS 12.2 plugin.

  • Updated Hooks for 19c MT low and high privileged users.
  • Fixed an issue where 19c DBTechStack provision fails during adcfgclone with java exception.

Plugin Installation

Plugins to support EBS virtualization are not automatically included in the Virtualization Engine deployment and can be installed by the end-user after uploading the plugin through the Manage > Plugin screen.

Migration and Compatibility

Supported Versions

Oracle SI dbTechStack and Database

EBS 12.2

  • Oracle11gR2 (Minimum DB version supported 11.2.0.4)

  • Oracle12cR1 (Minimum DB version supported 12.1.0.2)

  • Oracle19c MT (Minimum DB version supported 19.3.0.0)

Oracle EBS appsTier

  • Single-node appsTier

  • Multi-node appsTier with shared APPL_TOP

The Delphix Engine does not provide support for provisioning a multi-node appsTier where the APPL_TOP is not shared between nodes.

Important Notes

  • Delphix Support Policies specifically list Major and Minor release coverage. If a minor release is listed as covered, then all patch releases under that minor release are certified.
  • Support applies to corresponding versions of Community Enterprise Operating System (CentOS) / Oracle Linux (OL)
  • 64-bit OS support only

For specific plugin version release notes, see EBS 12.2 Plugin Release Notes.

Key:

Color

Supported? 

Yes

(error)

No

Not Applicable


Red Hat Enterprise Linux (RHEL) 


Supported EBS 12.2 Apps version

Supported OS VersionOracle 11g/12cOracle 19c
RHEL 5.5

RHEL 5.6

RHEL 6.4

RHEL 6.5

RHEL 6.6

RHEL 6.7

RHEL 6.8

RHEL 6.9

RHEL 7.0

RHEL 7.1

RHEL 7.2

RHEL 7.3

RHEL 7.4

RHEL 7.5

RHEL 7.6

RHEL 7.7

RHEL 7.8

RHEL 7.9

RHEL 8.0

(error)

RHEL 8.1

(error)

RHEL 8.2

(error)

RHEL 8.3

(error)

RHEL 8.4

(error)

RHEL 8.5

(error)

RHEL 8.6

(error)

Reference

Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.2) for Linux x86-64 (Doc ID 1330701.1)

Solaris SPARC (x86 and SPARC)


Supported EBS 12.2 Apps version
Supported OS VersionOracle 12.1.0.2
Solaris 11 U4

Plugin/Delphix Engine Compatibility


Plugin Version for EBS 12.2 with Oracle 11g/12cPlugin Version for EBS 12.2 with Oracle 19c

Supported Delphix Engine

1.8.21.8.31.8.42.0.02.0.13.0.03.0.13.0.23.0.34.0.01.8.21.8.31.8.42.0.02.0.13.0.03.0.13.0.23.0.34.0.0

6.0.0.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.1.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.2.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.3.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.4.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.5.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.6.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.7.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.8.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.9.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.10.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.11.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.12.0

(error)

(error)

(error)

(error)

(error)

(error)

(error)

6.0.13.0

(error)

(error)

(error)

(error)

(error)

Plugin Upgrade Path for EBS 12.2 Customers

The plugin versions for AppsTier and DB Tech Stack need to be the same, at installation and through the upgrade. Installation and usage of different versions of these plugins are not supported and may encounter operational issues.

New plugin installation for EBS customers

Upload 3.0.0/3.0.1/3.0.2/3.0.3/4.0.0 plugin for EBS 12.2 customers.

Existing EBS customers with different plugin version

Your Version

Recommended Upgrade Path to 3.0.3

1.8.2

1.8.3

1.8.4

Upgrade to 2.0.0 or 2.0.1 and follow the upgrade path below.

2.0.0

2.0.1

Upgrade to 3.0.0, 3.0.1, 3.0.2, or 3.0.3 the latest plugin version.

3.0.0

3.0.1

3.0.2

3.0.3

Upgrade directly to the latest 4.0.0 plugin version.

For example, upgrade path for EBS 12.2 customer with existing plugin version 1.8.2 who wants to upgrade to 3.0.0 plugin version : 1.8.2 or 1.8.3 or 1.8.4 → 2.0.0 or 2.0.1  → 3.0.0, 3.0.1, 3.0.2, or 3.0.3 → 4.0.0.

  • Customers should skip a minor plugin 1.8.2/1.8.3/1.8.4 version upgrade.
  • If EBS 12.2 customers are on plugin version 1.8.2, the plugin upgrade path will be : 1.8.2 → 2.0.0 or 2.0.1  → 3.0.0, 3.0.1, 3.0.2 or 3.0.3 → 4.0.0.

Unsupported EBS Versions and Features

  • Support SSL enabled Environment

  • V2P

Fixed Issues

Key

Summary

EBS-89019C DBTechStack provision fails during adcfgclone with java exception