Delphix Support Policies specifically list Major and Minor release coverage. If a minor release is listed as covered, then all patch releases under that minor release are certified. 
  • Support applies to corresponding versions of Community Enterprise Operating System (CentOS) / Oracle Linux (OL)
  • 64-bit OS support only

For specific plugin version release notes, see EBS Release Notes.

Red Hat Enterprise Linux (RHEL) 


Supported EBS Apps version

Oracle EBS 12.1


Oracle EBS 12.2


Supported OS Version
RHEL 5.5SupportedSupported
RHEL 5.6SupportedSupported
RHEL 5.7SupportedSupported
RHEL 5.8SupportedSupported
RHEL 5.9SupportedSupported
RHEL 5.10SupportedSupported
RHEL 5.11SupportedSupported
RHEL 6.0SupportedSupported
RHEL 6.1SupportedSupported
RHEL 6.2SupportedSupported
RHEL 6.3SupportedSupported
RHEL 6.4SupportedSupported
RHEL 6.5SupportedSupported
RHEL 6.6SupportedSupported
RHEL 6.7SupportedSupported
RHEL 6.8SupportedSupported
RHEL 6.9SupportedSupported
RHEL 7.0SupportedSupported
RHEL 7.1SupportedSupported
RHEL 7.2SupportedSupported
RHEL 7.3Not SupportedSupported 

RHEL 7.4Not SupportedSupported 

RHEL 7.5Not SupportedSupported 

RHEL 7.6Not SupportedSupported

RHEL 7.7Not SupportedSupported

Reference

Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.1.1) for Linux x86-64 (Doc ID 761566.1)

Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.2) for Linux x86-64 (Doc ID 1330701.1)

SUSE Linux Enterprise Server (SLES)


Supported EBS Apps version

Oracle EBS 12.1

Oracle EBS 12.2



Supported OS Version
SLES 11N/AN/A
SLES 11 SP1N/AN/A
SLES 11 SP2SupportedSupported
SLES 11 SP3SupportedSupported
SLES 11 SP4SupportedSupported
SLES 12N/ANot Supported
SLES 12 SP1N/ANot Supported
SLES 12 SP2N/ANot Supported

Reference

Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.1.1) for Linux x86-64 (Doc ID 761566.1)

Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.2) for Linux x86-64 (Doc ID 1330701.1)

Solaris SPARC (x86 and SPARC)


Supported DBMS Version

Oracle EBS 12.1

Oracle EBS 12.2


Supported OS Version

Solaris 10 U9SupportedSupported
Solaris 10 U10SupportedSupported
Solaris10 U11SupportedSupported
Solaris 10 U12SupportedSupported
Solaris 10 U13Not SupportedNot Supported
Solaris 11SupportedSupported
Solaris 11 U1SupportedSupported
Solaris 11 U2SupportedSupported
Solaris 11 U3Not SupportedNot Supported

Reference

R12.1.1: Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.1.1) for Oracle Solaris on SPARC (64-bit) (Doc ID 761568.1)

Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.2) for Oracle Solaris on SPARC (64-bit) (Doc ID 1330702.1)

Advanced Interactive eXecutive (AIX)

Supported EBS Apps version

Oracle EBS 12.1

Oracle EBS 12.2



Supported OS Version
AIX 7.1Supported (single-node only)Not Supported
AIX 7.2

Supported in 5.3.x.x
(single-node only)

Not Supported

Plugin/Delphix Engine Compatibility

Plugins should be installed on compatible Dephix Engines per the tables below:

For EBS 12.1 customers:

Delphix Engine

EBS_1.2.0

EBS_1.3.0

EBS_1.3.1

EBS_2.0.0

EBS_2.1.0

EBS_2.2.0

EBS_2.3.0EBS_2.3.1EBS_2.3.2EBS_2.3.3EBS_3.0.0

5.3.0.0

Yes

Yes

Yes

No

No

No

No

NoNoNoNo

5.3.1.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo

5.3.2.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo

5.3.3.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo

5.3.4.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo

5.3.5.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo

5.3.6.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo
5.3.7.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesNo
5.3.8.0 - 5.3.8.1YesYesYesYesYesYesYesYesYesYesNo
5.3.9.0YesYesYesYesYesYesYesYesYesYesNo

6.0.0.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesNo
6.0.1.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesNo
6.0.2.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesNo
6.0.3.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYes
6.0.4.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYes
6.0.5.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYes
6.0.6.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYes
6.0.7.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYes

For EBS 12.2 customers:

Delphix Engine

EBS_1.2.0

EBS_1.3.0

EBS_1.3.1

EBS_1.4.0

EBS_1.5.0

EBS_1.6.0

EBS_1.7.0EBS_1.8.0EBS_1.8.1EBS_1.8.2EBS_1.8.3EBS_1.8.4EBS_2.0.0EBS_2.0.1

5.3.0.0

Yes

Yes

Yes

No

No

No

No

No

NoNo

No

No

No

No

5.3.1.0

Yes

Yes

Yes

No

No

Yes

Yes

Yes

YesYesYesYesYesYes

5.3.2.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYes

5.3.3.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYes

5.3.4.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYes

5.3.5.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYes

5.3.6.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYes
5.3.7.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYes
5.3.8.0 - 5.3.8.1YesYesYesYesYesYesYesYesYesYesYesYesYesYes
5.3.9.0YesYesYesYesYesYesYesYesYesYesYesYesYesYes

6.0.0.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.1.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.2.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.3.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.4.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.5.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.6.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes
6.0.7.x

Yes

Yes

Yes

Yes

Yes

Yes

YesYesYesYesYesYesYesYes

Unsupported EBS Versions and Features

  • Oracle 19c MT
  • Support SSL enabled Environment

  • V2P